All systems are operational and functional as normal. We will share the repair timeline for the historical data between 00:14 UTC - 02:00 UTC Sep 10th soon.
Posted Sep 10, 2026 - 03:54 UTC
Monitoring
Historical metric reporting has been stable since 02:00 UTC September 10. Real-time metric reporting has not completely recovered and customers may notice some discrepancies between live and historical data during this time.
Posted Sep 10, 2026 - 03:45 UTC
Identified
We have applied mitigation steps and expecting the data to normalize soon. We are closely monitoring and will confirm once things are back to normal.
Posted Sep 10, 2026 - 01:36 UTC
Update
We are currently investigating an anomaly affecting metric reporting for VSI customers. Both real-time and historical metrics may be showing intermittent drops across all metric types. We will provide an update as soon as we have more information.
Posted Sep 10, 2026 - 01:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2026 - 01:17 UTC
This incident affected: SEI Video (Real-Time, Historical, API).