DPI - Historical Data Dip 2nd July - UTC 8:27 to UTC 8:55

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 19:01 UTC

Monitoring

We are currently seeing data dips for DPI historical data between UTC 8:27 ~ 8:55 and UTC 9:35 ~ 9:52 on 2nd July. The issue is currently resolved and all systems are currently stable. Team will continue investigation to repair the affected data.
Posted Jul 02, 2026 - 09:31 UTC
This incident affected: DPI (Historical).