DPI Service Degradation

Incident Report for Convivastatus

Resolved

The DPI services have been restored. Customers might notice a metrics gap for DPI historical. We will share more updates as things progress
Posted May 22, 2026 - 15:38 UTC

Investigating

We are currently investigating this issue.
Posted May 22, 2026 - 12:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 12:26 UTC

Investigating

Conviva Operations is aware of a data gap affecting DPI services. Our engineering team is actively investigating it.
Affected areas: DPI Historical Data
Posted May 22, 2026 - 08:39 UTC
This incident affected: DPI (Real-Time, Historical).