VSI Real Time Data Degradation

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 12:47 UTC

Investigating

Conviva Operations is currently investigating delays and inconsistencies in VSI Real Time data. Our engineering team is actively working to restore normal processing.
Posted Jul 30, 2026 - 12:24 UTC
This incident affected: VSI (Real-Time).