DPI service degradation.

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 05:12 UTC

Monitoring

This incident is now resolved. Our Engineering team has fully restored the DPI service, and the traffic is currently stable. We are aware of the historical data gap currently visible in DPI, and our team will continue investigating it. We will share more information once available. Thanks for your understanding.
Posted Jan 11, 2026 - 11:56 UTC

Investigating

To our Valued Customers:

Conviva Operations is aware of intermittent interruptions impacting our DPI production services and is currently investigating towards a resolution.

Areas affected include: DPI

For further information please see the Conviva Status Page.

Please do not reply to this email as it goes to an unmonitored account.
For assistance, please contact support@conviva.com
.

Best regards,
Conviva Support Services
Posted Jan 11, 2026 - 09:57 UTC
This incident affected: DPI (Real-Time, Historical, API).