VSI Viewer Module Intermittent Issue

Incident Report for Convivastatus

Resolved

The issue has been mitigated and Session Timeline data should be accessible as expected.
Posted Apr 01, 2026 - 17:47 UTC

Investigating

To our Valued Customers:

Conviva Operations is aware of intermittent interruptions impacting our VSI Viewer Module services (only Session Timeline, Viewer Sessions on Trends and Viewer Sessions API) and is currently investigating towards a resolution.

Areas affected include: VSI Viewer Module services (only Session Timeline, Viewer Sessions on Trends and Viewer Sessions API)

For further information please see the Conviva Status Page.

Please do not reply to this email as it goes to an unmonitored account.
For assistance, please contact support@conviva.com.

Best regards,
Conviva Support Services
Posted Apr 01, 2026 - 08:15 UTC
This incident affected: Pulse (Pulse UI).