VSI - Historical data discrepancy

Incident Report for Convivastatus

Monitoring

We continue to investigate the discrepancy in the metrics data for VSI on Dec 1st from 02:10 to 02:35 UTC.
Our systems auto-recovered immediately afterward, and all services remain stable with no additional data integrity issues observed.
We will continue to monitor the services to ensure all systems are up and running. Thank you for your understanding.
Posted Dec 02, 2025 - 07:59 UTC

Investigating

We are currently experiencing a discrepancy in the metrics data for VSI on Dec 1st from 02:10 to 02:35 UTC, which is impacting historical data. Our Engineering team is actively investigating this issue to identify the root cause, and we will share updates as soon as we have more information. Thank you for your understanding and patience during this time.
Posted Dec 01, 2025 - 04:46 UTC
This incident affects: VSI (Historical).